[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev -number-links not working

From: Karl Eichwalder
Subject: lynx-dev -number-links not working
Date: Wed, 30 May 2001 15:06:16 +0200 (CEST)

Since quite some time the -number-links feature stopped to work for me
(SuSE Linus 6.4 - 7.2beta).  On SuSE Linux 7.2 we'll ship 
lynx-2.8.3dev9-318; I just compiled lynx-2.8.4.dev20 -- but it failed,

If you'll need more info to track down this problem, please ask.

Our internal bug number is #6617.

For reference I tried to compile the most recent devel version on

        bor:~/lynx/lynx-2.8.4.dev20$ cat /etc/redhat-release 
        Red Hat Linux release 6.0 (Hedwig)

But there it failed with this error message:

make[2]: Leaving directory
-DLOCALEDIR=\"/usr/local/share/locale\" -I. -I.. -Ichrtrans -I./chrtrans
-I.. -I../src -I../WWW/Library/Implementation   -O2 -DLINUX  -c
In file included from /usr/include/ucontext.h:27,
                 from /usr/include/signal.h:317,
                 from LYSignal.h:5,
                 from ./LYClean.c:4:
/usr/include/sys/ucontext.h:74: warning: `ERR' redefined
/usr/include/curses.h:200: warning: this is the location of the previous
In file included from /usr/include/ucontext.h:27,
                 from /usr/include/signal.h:317,
                 from LYSignal.h:5,
                 from ./LYClean.c:4:
/usr/include/sys/ucontext.h:73: parse error before `('
make[1]: *** [LYClean.o] Error 1
make[1]: Leaving directory
make: *** [all] Error 2


; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]