[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Compiling with gcc 3.02

From: Patrick Ash
Subject: lynx-dev Compiling with gcc 3.02
Date: Fri, 18 Jan 2002 13:18:33 +0000

I have been attempting to compile lynx 2.8.5 dev.7 with the new gcc
3.02. I am not sure if this is a lynx problem or a gcc problem, but..

I can build lynx with pgcc and have no problem. When I attempt to use
gcc 3.02 (OS/2) I get the folloing error: 

s.o LYCharUtils.o LYMap.o LYCookie.o LYStyle.o LYHash.o LYPrettySrc.o
 UCdomap.o UCAux.o UCAuto.o  LYExtern.o LYLocal.o
libwww.a ../intl/libintl.a -lz -L/usr/local/lib -lncurses 
 -lssl -lcrypto  -lsocket                                            
ld: failure reading string table size of LYPrettySrc.o               
make[1]: *** [lynx.exe] Error 1                                      

I know that there are still some bugs in gcc 3.x. I have been able to
build ncurses 5.2 and OpenSSL 0.9.6c with this compiler, so I think
that it is installed correctly. Thanks for any thoughts. 


Patrick Ash 

This OS/2 system uptime is 2 days, 00:22 hours and 41 seconds

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]