[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev DJGPP build (problem with configure)

From: Doug Kaufman
Subject: Re: lynx-dev DJGPP build (problem with configure)
Date: Sat, 14 Dec 2002 19:01:45 -0800 (PST)

On Sat, 14 Dec 2002, Leonid Pauzner wrote:

> No, I have no uname here. In which package should it be precisely?

It is in the shell utilities package, "", available at any
DJGPP mirror site (in directory v2gnu). If you want to build with SSL
support, you will need to compile openssl, which requires a more
complete DJGPP installation, including perl and bc. Also be aware that
some recent changes to lynx for DJGPP require fixes for watt-32 which
are not yet publically available. You need to get the revised udp_dom.c
file from Gisle Vanem for your libwatt.a library if you want lynx to
work properly.

Doug Kaufman
Internet: address@hidden

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]