[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] problem accessing password-protected sites

From: Henry Nelson
Subject: [Lynx-dev] problem accessing password-protected sites
Date: Tue, 18 Jan 2005 07:03:08 +0900
User-agent: Mutt/1.5.4i-ja.1

Going to, for example,, and
giving the correct user name, "02-1-55", and password, "SeiButsu",
Lynx2.8.6dev.7 doesn't go directly to the site but first gives the
following two alert messages in succession, and does not connect.

Alert!: Unexpected network read error; connection aborted.
Alert!: Cannot access page!     [translated back to English]

What's strange is that if you go to the site again, it connects
immediately without prompting for the user name and password.  The
same is true when hitting Enter on a link, as opposed to pressing
'g' and entering the URL.  The second time you hit the link, access
is immediate.  The only way Lynx will access the site on one try is
if you embed the user name and password in the URL.

If you enter the incorrect user name or password, Lynx does not
successfully access the site on the second try, as expected.

I don't know many non-javascript sites to test, so it could be some
network or web server problem on my side.  I have seen this problem
on the one other site (American Phytopathology Society) I could think
of to test it on.  FWIW, MSIE doesn't have this problem.

Anyone else seeing this?


  "Using Lynx is like wearing a really good pair of shades: cuts out
   the glare and harmful UV (ultra-vanity), and you feel so-o-o COOL."
                                         -- me, March 1999

reply via email to

[Prev in Thread] Current Thread [Next in Thread]