[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Bug in LYPrintImgMaps

From: Doug Kaufman
Subject: Re: [Lynx-dev] Bug in LYPrintImgMaps
Date: Sun, 23 Jul 2006 11:03:18 -0700 (PDT)

On Sun, 23 Jul 2006, Thomas Dickey wrote:

> On Sun, 23 Jul 2006, Doug Kaufman wrote:
> > There appears to be a bug in LYPrintImgMaps, introduced into LYMap.c
> > with 2.8.6dev.16. This is used to print the content of USEMAP links when
> > doing a dump, such as at the end of a PRINT command. It is printing the
> > contents of USEMAPs not just for the current document, but also for
> > previously visited documents.
> > ...
> I don't see this happening with my configuraton on Linux.  Perhaps it's a 
> difference in configuration, or the method.  Visiting the first URL, I 
> simply did a 'g' and pasted the second URL before printing the second 
> page.

That is exactly what I did, but I got the USEMAP from the first URL
when I printed the second one. I saw the same behavior with both DJGPP
and MingW binaries of dev.16, dev.17, and dev.18. I have now tried
this with multiple changes in configuration and can't find a setting
that doesn't show this, aside from turning off "links are numbered". I
also see the inappropriate USEMAP printed if I activate a link from my
bookmark page then go (using "g") to a URL that has the USEMAP, then
go back (using "h" with VI keys on), then print.

I also tried adding the link to my bookmark file and activating it from
there. I see the same behavior, even if not using "g".

Doug Kaufman
Internet: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]