[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] 403 forbidden in Lynx but not other browsers?

From: Walter Ian Kaye
Subject: [Lynx-dev] 403 forbidden in Lynx but not other browsers?
Date: Thu, 10 May 2007 21:53:42 -0700

Why can't Lynx get to the site? Here's a trace log excerpt:

HTParse: (ABS)
HTParse:      result:`'
HTParse: aName:`'
   want: host
HTParse:      result:`'
LYCookie: Searching for '', '/'.
Composing Authorization for
HTAASetup_lookup: No template matched `' (so probably not protected)
HTTP: Not sending authorization (yet).
GET / HTTP/1.0\r
Accept: text/html, text/plain, application/xhtml+xml, text/sgml, */*;q=0.01\r
Accept-Encoding: gzip, compress\r
Accept-Language: en\r
User-Agent: Lynx/2.8.5rel.4 libwww-FM/2.14 SSL-MM/1.4.1 OpenSSL/0.9.7d\r
Sending HTTP request.
HTTP: WRITE delivered OK
HTTP request sent; waiting for response.
HTTP: Trying to read 1535
HTTP: Read 197
HTTP: Rx: HTTP/1.1 403 Forbidden
HTTP: Scanned 2 fields from line_buffer
--- Talking HTTP1.

Alert!: HTTP/1.1 403 Forbidden

HTFormat: Constructing stream stack for www/mime to www/present
HTFormat: Looking up presentation for www/mime to www/present
StreamStack: found weak wildcard match: www/present
FindPresentation: found exact match: www/mime
StreamStack: found exact match: www/mime
StreamStack: Returning "MIMEParser"
HTMIME:  Date: Fri, 11 May 2007 04:46:46 GMT
Server: Apache/1.3.37 (Unix) PHP/4.3.8 mod_ssl/2.8.28 OpenSSL/0.9.7d
Connection: close

reply via email to

[Prev in Thread] Current Thread [Next in Thread]