[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] Having trouble viewing internationalized (Chinese) websites w

From: Rashmi Rubdi
Subject: [Lynx-dev] Having trouble viewing internationalized (Chinese) websites with Lynx.
Date: Fri, 1 Jun 2007 17:00:05 -0400

Hello Everyone,

I'm new to Lynx, I'm trying to view the following i8n websites with
Lynx using utf-8 character set.

So far I've tried the lynx command with the following options , I'm
showing them on new lines for readability









-display_charset=utf-8 >

However, when I view the output , the international characters are not

I did some additional research on this, and found from here that I need to set

character_set=utf-8 in
~/.lynxrc file:

So I created a new file called .lynxrc under /home/root  , and added the above
character_set variable and tried the above lynx command again.

But I still get square characters instead of the international characters.

I check with the rest of the development team , they confirmed that we
have installed
Chinese fonts on the Linux machine and I also verified that the
terminal client (Poderosa) is set to UTF-8.

The Linux environment variable lang is currently set to:


Lynx Version 2.8.5rel.1 (04 Feb 2004)
libwww-FM 2.14, SSL-MM 1.4.1, OpenSSL 0.9.8a
Built on linux-gnu Feb 11 2006 20:01:40

OS - Linux Fedora Core 5


I think I've provided all relevant information, I apologize if I've
missed anything, please let me know.

I think something else might need configuration, so that the i8n
characters or UTF-8 characters are read correctly by Lynx .

Any pointers or help is greatly appreciated.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]