[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Lynx-dev] Re: using 2.8.6 dev.11 on OS/2

From: Thomas Dickey
Subject: Re: [Lynx-dev] Re: using 2.8.6 dev.11 on OS/2
Date: Wed, 20 Jun 2007 06:48:17 -0400 (EDT)

On Wed, 20 Jun 2007, Philip Webb wrote:

[ please send queries to lynx-dev in future ]

070620 Kattner G wrote:
I would be interested in a a binary package available for OS/2.
Whatever disclaimers would be necessary.
I most recently found Lynx useful (just now) for displaying
especially the  IFRAME: components
My first web page composed for Community College of Philadelphia
looked, or at least worked better in Lynx because of the
display and function of the link attribute.
For some reason Lynx 2.8.5dev.16 (01 Jun 2003)
is keeping me out of ebay (My ebay)
unlike Lynx 2.8.5dev.9 (06 Oct 2002)

I compiled (for someone else) an OS/2 copy of 2.8.6, though it doesn't
have SSL (OpenSSL's developers for some reason decided to lobotomize
their configuration, making it rely upon Perl, which is poorly supported
on OS/2).  If "my ebay" needs that, I can't help much.  Otherwise, I
can probably make that binary available.

Gerard Kattner
Philadelphia, PA 19149-1509

From: Patrick Ash   <address@hidden>
Date: Thu, 10 Nov 2005 09:03:41 +0000
Subject: Re: [Lynx-dev] Problem with

I am currently using 2.8.6 dev.11 on OS/2 and it has no problem with
the site in question. I compiled it for my own use, and have not
tried dev.12 or 13. Dev versions 14 and 15 have the 'ctermid' problem
mentioned here several weeks ago, so don't compile on OS/2.  I can
make a binary package available to anyone who wants it if you contact
me off list.

SUPPORT     ___________//___,  Philip Webb : address@hidden
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

Lynx-dev mailing list

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]