[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Lynx-dev] lynx 2.8.7dev5 and damaged characters

From: Thomas Dickey
Subject: RE: [Lynx-dev] lynx 2.8.7dev5 and damaged characters
Date: Wed, 3 Oct 2007 10:54:26 -0400 (EDT)

On Wed, 3 Oct 2007, Virden, Larry W. wrote:

For the archives (as I know that no one reading here has any control
over this nonsense...)

The kotnet site mentions on a page higher than the one listed below that
to get nvi to work with wide character support, one also needs an xterm
that is at least version 157.  Sun's default xterm is ancient - doesn't
even report its version - and the one it distributes in its
"unsupported" directory is version 146.

hmm - that sounds like a relative old release of Solaris (I recall
some newsgroup discussion that had 179, and newer, depending on the

I appreciate all the tips!

no problem.

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]