[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Lynx-dev] lynx2.8.8dev3 doesn't build on SunOS, dev2 does

From: Virden, Larry W.
Subject: RE: [Lynx-dev] lynx2.8.8dev3 doesn't build on SunOS, dev2 does
Date: Thu, 10 Jun 2010 11:36:25 -0400

I downloaded lynx2.8.8dev.3 this morning after seeing the posting by Mr.

I too am on a SunOS 5.10 system (SunOS myserer 5.10 Generic_142900-02
sun4u sparc SUNW,Sun-Fire). 
My site provides gcc 3.4.3 to use for building.

After I perform the configuration I want to use for starters, I run 
 gmake all
and I get an executable.

The configure options I used were:
./configure  --prefix=/projects/intranet \
--libdir=/projects/intranet/lib/lynx \
--enable-debug \
--enable-vertrace \
--enable-widec \
--with-zlib \
--enable-addrlist-page \
--enable-cgi-links \
--enable-default-colors \
--enable-extended-dtd \
--enable-externs \
--enable-file-upload \
--enable-forms-options \
--enable-included-msgs \
--enable-libjs \
--enable-nsl-fork \
--enable-partial \
--enable-persistent-cookies \
--enable-prettysrc \
--enable-read-eta \
--enable-scrollbar \
--enable-nested-tables \

So perhaps the problem is related to a specific version of a compiler?

Confidentiality Notice: This electronic message transmission, including any 
attachment(s), may contain confidential, proprietary, or privileged information 
from Chemical Abstracts Service ("CAS"), a division of the American Chemical 
Society ("ACS"). If you have received this transmission in error, be advised 
that any disclosure, copying, distribution, or use of the contents of this 
information is strictly prohibited. Please destroy all copies of the message 
and contact the sender immediately by either replying to this message or 
calling 614-447-3600.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]