[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [MIT-Scheme-devel] scheme/edwin build problem?

From: Matt Birkholz
Subject: Re: [MIT-Scheme-devel] scheme/edwin build problem?
Date: Mon, 7 Nov 2011 17:49:29 -0700

> From: Huston Bokinsky <address@hidden>
> Date: Sun, 6 Nov 2011 10:27:45 -0500
> Thanks Joe and Chris for your responses.  I tried running configure with a
> "--without-x" argument and got the same result as described above.
> I would still like to get this to work and understand what the problem is,
> but in the meantime (for anyone experiencing a similar problem) I've
> installed version 9.01, which installs and runs without a hitch using the
> plain-vanilla install procedure.

I ran into the same problem on Ubuntu 11.10 x86-64:

    The thread #[thread 13] signalled an error: ...

I checked out its continuation:

    (debug (thread/continuation address@hidden))

The error it was signaling came from the set-float-environment
primitive, which was not happy to be applied to a 16 byte vector-8b.
Apparently sizeof(fenv_t) was 16 when was dumped.

Unfortunately sizeof(fenv_t) is 28 bytes here.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]