[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Monotone-devel] Is l10n a little off?

From: Richard Levitte - VMS Whacker
Subject: [Monotone-devel] Is l10n a little off?
Date: Sat, 14 Jan 2006 12:27:49 +0100 (CET)


I just pushed a current Swedish translation of monotone strings
(copied from monotone.pot).  I was a bit surprised there was so little
to translate, but thought it would at least be a start.

Then I wanted to try it out (and before you ask, yes, I'm sure it's
the newly built monotone that I use :-)):

  : ; LC_ALL=sv_SE monotone-0.26pre1 --help

and everything comes out in English...  That's not quite what I
expected, considering the help text was more or less all there was to
translate to begin with.  I tried with LC_ALL=fr for good measure, but
that didn't change anything...

This is the first time I do anything related to gettext, so I might
very well be hit by something entirely obvious to others.  It may as
well be that the gettext stuff is a bit wacky right now (what with
that xgettext.opts problem I think I saw something about?).

I'd appreciate it if someone could give me a hand, or simply tell me
to lay low for a few days.


Please consider sponsoring my work on free software.
See for details.

Richard Levitte                         address@hidden

"When I became a man I put away childish things, including
 the fear of childishness and the desire to be very grown up."
                                                -- C.S. Lewis

reply via email to

[Prev in Thread] Current Thread [Next in Thread]