[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #31512] Problem with code on Linux octave 3.2.

From: kody law
Subject: [Octave-bug-tracker] [bug #31512] Problem with code on Linux octave 3.2.3 and 3.2.4/// OK on mac w/ 3.2.3
Date: Sat, 06 Nov 2010 13:00:40 +0000
User-agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv: Gecko/20100722 Firefox/3.6.8

Follow-up Comment #6, bug #31512 (project octave):

Further to the first comment of Rik.  We have failure on 2 systems... is it
possible for you to run on another system?

REPLY of support here:

Well, we also know the code does not work on ITS Linux desktops (SuSe v.11).
So it's
not exactly an issue affecting a single system as suggested by Octave
Also, they only tested on one configuration and we have failures on two
independent systems and across two Octave versions, so perhaps they are
conclusions prematurely.

For Octave support:

Francesca is running 64-bit SLES10 SP3 with kernel GCC
version is 4.1.2 and Octave was built with compiler options "-O3
and linked against libbgsl and fftw3.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]