[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #35283] Edit command does not work

From: anonymous
Subject: [Octave-bug-tracker] [bug #35283] Edit command does not work
Date: Wed, 11 Jan 2012 02:59:16 +0000
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1


                 Summary: Edit command does not work
                 Project: GNU Octave
            Submitted by: None
            Submitted on: Wed 11 Jan 2012 02:59:15 AM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: Installation
                  Status: None
             Assigned to: None
         Originator Name: Nolan
        Originator Email: address@hidden
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 3.4.3
        Operating System: Microsoft Windows



I installed Octave with an installer made for Windows. I know MATLAB, so I
tried testing a few commands, and those seemed to work fine. I wanted to test
writing a script.

I tried to run the emacs editor like this: 

octave:1> edit

but, I got a system error that said:

CreateProcess failed -- can't create child process
Error on line 212 column 7 of edit.m

Thank you for your help


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]