[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #52693] GIpunt doesn't record points

From: anonymous
Subject: [Octave-bug-tracker] [bug #52693] GIpunt doesn't record points
Date: Tue, 19 Dec 2017 10:55:04 -0500 (EST)
User-agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36


                 Summary: GIpunt doesn't record points
                 Project: GNU Octave
            Submitted by: None
            Submitted on: Tue 19 Dec 2017 03:55:02 PM UTC
                Category: Plotting
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: None
                  Status: None
             Assigned to: None
         Originator Name: 
        Originator Email: address@hidden
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 4.2.1
        Operating System: GNU/Linux



Hello everyone, I remark that for the new version of octave (4.2.1) the ginput
doesn't work.


It open the plotting window but then it does not record any points, even with
ginput(n) call.
I also tried the RET key but nothing ...
I don't have any warning or error in the cmd (only tried with the octave-cli
since octave have troubleshoot with gtk i guess..)
Note : The function works correctly with Octave v4.0.0


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]