[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #53070] Empty search path when running Octave

From: Markus Mützel
Subject: [Octave-bug-tracker] [bug #53070] Empty search path when running Octave from a network share (UNC path)
Date: Tue, 6 Feb 2018 15:41:05 -0500 (EST)
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Follow-up Comment #5, bug #53070 (project octave):

Is "D:\Programme" your default location for Program Files?
On my German installation of Windows 10, I see "C:\Programme" for the folder
where the (64bit) programs are installed. However, if I browse into that
folder with Windows Explorer and click into the address bar, it actually shows
"C:\Program Files" (containing a space character).

Could you try installing Octave to e.g. "D:\Octave" and see whether the
problem persists?

I tried to duplicate but don't see the same error. How do you execute the
batch file? When I am starting it from a PowerShell, I see the following
message, Octave opens, the m-file does not execute but the search path is set

PS Microsoft.PowerShell.Core\FileSystem::\\MARKUS-PC\share\test>
CMD.EXE wurde mit dem oben angegebenen Pfad als aktuellem Verzeichnis
UNC-Pfade werden nicht unterstützt.
Stattdessen wird das Windows-Verzeichnis als aktuelles Verzeichnis gesetzt.

C:\Windows>C:\Octave\Octave-4.2.1\octave --persist test_unc.m


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]