[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Sundials issues with ode15

From: Juan Pablo Carbajal
Subject: Re: Sundials issues with ode15
Date: Wed, 22 Nov 2017 11:07:55 +0100

> I think this depends a lot on how far away in the future the Octave 4.4 
> release
> is, the 4.2 branch does not use sundials.
> c.
My point is that not only depends on that, but on the lag of popular
distributions to update sundials. For example, ubuntu uses sundials
2.5.0 since Trusty, released on 17 April 2014 and Artful released in
19 October 2017, there have been 5 new releases of sundials in this
period of time. The next release, bionic, will have 2.7.0 on it.

Therefore I think a more than reasonable question is when will the
most proper distributions move to latest sundials? How does that
schedule match octave's?
I think it is quite cumbersome to keep track of this.

I guess one solution would be to keep octave to the latest sundials
and revive the odepkg package.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]