[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] One minor problem I have with pan

From: Jeff Vian
Subject: Re: [Pan-users] One minor problem I have with pan
Date: Tue, 25 Jun 2002 20:49:07 -0500
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Douglas Bollinger wrote:
On Wed, 26 Jun 2002 00:17:35 +0100
Toby Inkster <address@hidden> wrote:

On Tue, 25 Jun 2002 17:59:54 -0500
Jeff Vian <address@hidden> wrote:

| The link is indicated as such, such as
| but when I click/double click/ etc there is no response.

Hmmm... I seem to have quite the opposite. Since the GTK2 move, whenever
I double-click a URL, it opens 3 times!

I believe Pan has always used one click to open a URL.  I think in the
eleven series they made it so a double-click wouldn't open 2 browser
windows, but the extra click was always unnecessary.

It's working fine here on here on RH 7.3 and Pan-0.12.0.

That is the behavior I expected. In all other apps the click on a URL link works that way, but in Pan it does not. Maybe Charles or Christophe has a clue.

What I am wondering is why? Is it maybe something I have done? or an obscure setting that is not correct?

I know this has been a problem for me ever since I moved to gtk2, and I do not remember what it did before that.

Current environment -- Redhat 7.3, Pan-0.12.0, with all required libraries for compile/install


reply via email to

[Prev in Thread] Current Thread [Next in Thread]