[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Pan-users] windows version

From: Alain Maisonneuve
Subject: RE: [Pan-users] windows version
Date: Wed, 15 Jan 2003 12:46:20 -0500

Ok.. just installed it on my XP box.. I got the hand in the setup wizard..
so decided to try it from the command line.. got this Unable to Locate
Component error.. for lib "libgthread-2.0-0.dll"

hmm why is it looking for that.. when the requirement was for GTK 2.0?


-----Original Message-----
From: address@hidden
[mailto:address@hidden Behalf
Of Charles Kerr
Sent: Wednesday, January 15, 2003 11:55 AM
To: address@hidden
Subject: Re: [Pan-users] windows version

On Tue, Jan 14, 2003 at 04:42:17PM -0600, metonymy wrote:
> I'm new to pan. I downloaded the windows version
> today and installed it. Both pan and the gtk toolkit
> installed without messages.
> However, when I try to start pan it crashes. This
> on a sony vaio, 512 RAM and running XP home
> version.
> Any thoughts on how I can get pan to work?

AFAIK _nobody_ has reported successfully running it on XP yet.
I am going to try to get some time on an XP box this weekend
and figure out what the problem is.

Pan-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]