[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Re: Re: Re: Re: Re: Re: Installing pan 0.14.0

From: John K. Herreshoff
Subject: Re: [Pan-users] Re: Re: Re: Re: Re: Re: Installing pan 0.14.0
Date: Sun, 8 Jun 2003 21:01:31 -0400
User-agent: KMail/1.4.3

On Sunday 08 June 2003 11:13, Christophe Lambin wrote:
> On Sun, 2003-06-08 at 10:28, CRH wrote:
> > > However, on RH9 the functions are called 'iconv_open', etc.:
> >
> > Maybe John does not have the libglib-dev package installed...???
> Is that what's it's called in debian?  On RedHat, the package's called
> 'glibc-devel'. I'm pretty sure the configure script would bomb out much
> sooner if it were missing.
> Regards,
> Christophe
> _______________________________________________
> Pan-users mailing list
> address@hidden

I'm beginning to wonder if the source works on just certain machines.  It sure 
does not want to compile on my nifty linux box running RH8...  This is the 
first compile problem that I have run into.  Oh well, it's always something, 
and usually something interesting  ;o)  I'll keep plugging until there is a 
hole in the wall where I like to hit my head...

BTW:  I tried this...

address@hidden jkh]# rpm -ihv pan-0.14.0-1.i386.rpm
error: Failed dependencies:
        gnet >= 1.1.5 is needed by pan-0.14.0-1 is needed by pan-0.14.0-1
address@hidden jkh]#

I know that I have gnet, and also something is fishy...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]