[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Problems with RH Beta and spell-check

From: Duncan
Subject: Re: [Pan-users] Problems with RH Beta and spell-check
Date: Sun, 3 Aug 2003 16:35:25 -0700
User-agent: KMail/1.5.3

On Sun 03 Aug 2003 06:29, John Aldrich posted as excerpted below:
> I'm not running the beta here, but someone on the SpamCop.Geeks newsgroup
> (news:// is running it and is having trouble installing
> the spell-check version because..."  It seems that they have removed pspell
> in favor of aspell and it doesn't seem possible to have both of those
> installed at the same time because they conflict."
> I pointed out to him that I've currently got both aspell and pspell
> installed on my machine.

The latest aspells provide pspell functionality as well.  I'm guessing they 
conflict, but don't know for sure.  However, I'm using aspell here on Mdk and 
have no difficulties.  

Mandrake's official version, however, is nospell, because they say it's to 
difficult to switch spelling language preferences on the fly.  Due to the 
fact that spell enabled RPMs don't always show up all that fast, and the RPMs 
put pan in a different location than the tarballs, by default, I've just been 
compiling from tarball exclusively, here, for awhile.

That said, it works, using the Mandrake aspell-0.50.3-3mdk package, on 
Mandrake 9.2 Cooker, and compiling PAN from tarball.  Further, it has worked 
since pre-Mdk-9.1, when Mdk finally upgraded to the 0.50 series aspell, 
whether I used spell enabled RPMs, or tarball.  B4 that, however, with the 
old 0.33 aspell series, I had no END of trouble keeping it working.

Thus, I'd be sure the aspell 0.50 series is installed, not the older ones, 
altho I'd THINK 0.50 would be standard, now.  With luck, that will cure his 
problem.  (I too still have pspell installed, BTW..  pspell-0.12.2-8mdk
* Thu Oct 10 2002 Frederic Crozat <address@hidden> 0.50.2-1mdk

Here's the relevant aspell changelog entry..

* Thu Oct 10 2002 Frederic Crozat <address@hidden> 0.50.2-1mdk

- Release 0.50.2 (merged with pspell)
- Remove dictionnary subpackages, they are no longer generated by aspell main

Duncan - List replies preferred.
"They that can give up essential liberty to obtain a little
temporary safety, deserve neither liberty nor safety."
Benjamin Franklin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]