[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] gnome-common requirement and pan configure failure

From: Himanshu J. Gohel
Subject: [Pan-users] gnome-common requirement and pan configure failure
Date: Sat, 30 Aug 2003 00:25:10 -0400

Hi all,

On SGI IRIX 6.5.20m I'm attempting to build Pan from CVS after a long
time.  When I ran configure in the pan directory, it complained that was not found and that I should get it from gnome-common
CVS.  I didn't find this package source zipped up in GNOME 1.4's dist
(which is the version of GNOME in IRIX freeware), so I ran 'cvs -z3
checkout gnome-common' and downloaded the source for it.

In trying to build gnome-common, I had to edit and change
references to 'automake-1.4' and 'aclocal-1.4' to 'automake' and
'aclocal'.  Then it built and then I installed it.

Ran configure in pan again, and I got these messages:

--- begin log ---
-or: bad option
Usage: find path-list predicate-list

checking for autoconf >= 2.53
 [deleted: found autoconf 2.57]

checking for automake >= 1.4
not found
--- end log ---

It didn't find automake > 1.4 even though I have 1.7.5 installed and I
used it to build gnome-common.  Any ideas?  Thanks.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]