[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] VDQ : editing with pico

From: Tim Kynerd
Subject: Re: [Pan-users] VDQ : editing with pico
Date: Wed, 29 Jun 2005 21:53:24 +0200
User-agent: Mozilla Thunderbird 1.0 (Macintosh/20041206)

beartooth wrote:

Under Edit - Preferences - Apps & email, I have Editor set as "pico %t" ;
I have pico, because I run pine. But I notice that things don't work at
all the same way in creating a message as they do with Pine. Is Pan not
finding pico? Could it find nano better? Do I need a full path for it?
Is pico being run at all? If so, then you don't need a full path; Pan is finding it OK. (Aside from the possibility that you have two different copies of pico installed that behave differently.)

If pico is being run, then I assume what you mean by "things don't work at all the same way" is that pico is not functioning the same way when you start it from Pan as it does when you start it within pine. That would probably mean that there are settings for pico that are being picked up when you run pine, but not when you start it from Pan. That's probably because pine has settings for pico (hopefully in its options, so you can look at them, rather than in the source code) that Pan can't see. (If the settings were in a file somewhere, such as in your $HOME directory, Pan should be able to find them.) But then I don't know much about how pico works; I prefer joe as my editor and used it even when I used to run pine.

Finally, I'm afraid I don't know what nano is.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]