[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Re: Anyone get pan compiling with gcc 4.3 yet?

From: Duncan
Subject: [Pan-users] Re: Anyone get pan compiling with gcc 4.3 yet?
Date: Wed, 2 Apr 2008 00:46:06 +0000 (UTC)
User-agent: Pan/0.132 (Waxed in Black)

Daniel Rahn <address@hidden> posted
address@hidden, excerpted below, on  Mon, 31
Mar 2008 08:33:49 +0200:

> That's because the version check in glib-compat.h fails and the function
> names in pan code are therefore replace with NULL. Therefore the "_"
> from the function options stay as the only function call.

OK, that makes sense.

> So now the question is why the version check fails. Question number two
> is why it even matters on your system.
> If your up to, I'd like to debug that off list. Drop me a mail if you're
> brave ;)

This one's going to both list and you, if I got the address right (gmane 
encrypts them for this list so I had to do a bit of sleuthing).  Either 
way, you can reply to me directly.

Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

reply via email to

[Prev in Thread] Current Thread [Next in Thread]