[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] ssl problems, not working on ports 443 or 563

From: bob
Subject: Re: [Pan-users] ssl problems, not working on ports 443 or 563
Date: Sun, 1 Apr 2012 16:30:32 +0000 (UTC)
User-agent: Pan/0.136 (I'm far too busy being delicious; GIT 72905f5 git://

On Sun, 01 Apr 2012 05:18:46 +0000, Duncan wrote:

> bob posted on Sat, 31 Mar 2012 22:17:08 +0000 as excerpted:
>> My news server states that ssl is available on the usual ports, but
>> after changing the port on the server list, nothing happens. Task
>> manager shows what I am doing in the queue, but no connections.
> Looks like you're current on pan-git (72905f5), so that shouldn't be it.
> But your description says that you change the port, not the connection
> method.  If that's correct, you're trying to connect using unencrypted
> normal NNTP, but just telling pan to use that on a different port, which
> happens to be the secure ports, but you're not telling it to use a
> secure connection!
> Instead of changing the port, leave the port number at the default (119)
> and look down a bit further in the server-settings dialog, under
> security.  There you should see a TLS (SSL) Options: dropdown, along
> with a checkbox.
Not there.

All well and good, but the server settings dialog is the same as in pan
0.135. There are no additional settings shown. In the servers.xml file 
the spaces are there just with a >0< for value and certificate shows the 
> If you change the dropdown from Use Plaintext (Unsecured) Connections,
> to Use Secure SSL Connections, if the port was set to the default
> nntp/119, it should automatically switch to the nntps default of 563.
> You don't normally even have to bother changing the port unless your
> server uses a non-standard nntps port.  Just change the connection type
> and pan takes care of it automatically.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]