[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] ssl problems, not working on ports 443 or 563

From: David Shochat
Subject: Re: [Pan-users] ssl problems, not working on ports 443 or 563
Date: Mon, 2 Apr 2012 00:39:25 +0000 (UTC)
User-agent: Pan/0.135 (Tomorrow I'll Wake Up and Scald Myself with Tea; GIT 30dc37b master)

On Sun, 01 Apr 2012 22:49:03 +0000, bob wrote:

> I ran  ` --with-gnutls' still no cigar.  I get a pagefull of
> gnutls entries in synaptic, which one should I install and how should I
> set things up to compile with it.
I chose libgnutls-dev, however it wasn't the right version. You should 
check your config.log. Here is what I found in mine:
configure:7817: checking for GNUTLS
configure:7824: $PKG_CONFIG --exists --print-errors "gnutls >= 
Requested 'gnutls >= 2.12.10' but version of GnuTLS is 2.10.5
You may find new versions of GnuTLS at
This is with the latest Ubuntu. So one way to solve the problem is to 
build libgnutls yourself, but I have not (yet) attempted that. Maybe 
Ubuntu 12.04 LTS will have a newer libgnutls.

> Sorry, but the first time I tried compiling anything was with IBM-360
> Cobol and a few years later a program in C-Basic Compiler on an 8085.
For me, also IBM 360, but PL/1. Learned it in a class called 
Computational Linguistics.

> My first "home" computer was an IBEX 2.5Mhz 8080 w/ 64K ram, But it did
> have 2 8"DSDD drives and a 10 Meg 8" HDD.
Mine was a Z-80 with only 1 8" floppy drive and no HD. But it did have a 
full 64K (at the time I had no idea how I would ever really need that 
much RAM).
-- David

reply via email to

[Prev in Thread] Current Thread [Next in Thread]