[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: errors on .14rc3 (was Re: [Phpgroupware-users] error when trying to

From: Chris Weiss
Subject: Re: errors on .14rc3 (was Re: [Phpgroupware-users] error when trying to run todo)
Date: Fri, 31 May 2002 21:07:44 +0000

SI Reasoning (address@hidden) wrote*:
>This is what I have caught so far.... It is possible that many of these
>have already been fixed in cvs. I don't know how to use cvs so I haven't
>tried it. Are you planning an RC4 soon?
Since you've installed an RC, the hard part is done, as long as you have a cvs
client installed.  From the phpgroupware directory, run `cvs -z3 update -dP` 
and it
will merge in all the latest updates to the .14 branch from cvs.

>Also, One thing that would be wonderful would be a gpg plugin for email.
>Once this program has matured a little, it might give it a leg up on
>secure email.
there was once a discusion on this.  IIRC, the big show stopper is, since it's a
web based app, and has shared storage, and the email would be decrypted on the
server and sent to you in plain text anyway, is there really a benifit?  Doesn't
matter to me, if I want something secure, I'll put it in an password protected

reply via email to

[Prev in Thread] Current Thread [Next in Thread]