[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] DB init hanging

From: Daryl L. L. Houston
Subject: Re: [Phpgroupware-users] DB init hanging
Date: Wed, 9 Jul 2003 09:51:34 -0400
User-agent: KMail/1.5

Check the limit on the number of connections mysql 4.x will allow.  Now that I 
think about it a little more, it seems like I had tried groupware on mysql 
4.x and had a problem relating to the number of concurrent connections.  I 
forget what setting I changed in mysql, but I did something that allowed me 
to connect again.  I suspect it's a mysql 4 issue and not a gw issue.  I 
don't currently have mysql 4 installed anywhere to look into this further.


On Wednesday 09 July 2003 09:05 am, GAY Samuel wrote:
> Thanks for this first reply.
> If by "pconnection" you mean "Persitant Connection", I just tried it and it
> does the same thing : user phpgroupware connected to mysql, but nothing
> else occurs.
> I also try with php4 session instead of db, just to try... not better.
> For information, I already use apache/php/mysql on my computer, I
> developped a small (very small) web application to display network
> statistics stored in database, there is not problem about interface between
> Php and MySQL on my pc.
> When I tried phpgroupware few month ago I had not this problems. I was with
> XP-Pro (same computer), but older version of phpgroupware and mysql (but i
> don't remember more).
> Sam.
> -----Message d'origine-----
> De : Daryl L. L. Houston [mailto:address@hidden
> Envoyé : mercredi 9 juillet 2003 14:07
> À : address@hidden
> Objet : Re: [Phpgroupware-users] DB init hanging
> Maybe pconnections on mysql for XP are weird?  The first time I set up
> groupware a few months back, I set it up with pconnections, and spent an
> hour or two looking at the program.  The next day, it had taken over all of
> my database connections.  That is, when I tried to log in through
> phpMyAdmin as myself, I couldn't, and it had to do with the fact that
> groupware had managed to hijack my user somehow (probably because of the
> way I set up the database user).  You might try not using pconnections and
> see if that solves your problem.  I think that's an option you can
> configure in the setup.
> D
> _______________________________________________
> Phpgroupware-users mailing list
> address@hidden

Daryl L. L. Houston
Web Applications Developer
Signage Solutions, LLC

reply via email to

[Prev in Thread] Current Thread [Next in Thread]