[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Phpgroupware-users] (no subject)

From: Alex Borges
Subject: Re: [Phpgroupware-users] (no subject)
Date: Tue, 23 Sep 2003 12:53:20 -0500

El mar, 23-09-2003 a las 12:18, Martin Cebis escribió:
> Dear List,
> I have a problem with PHPGW.  When entering most of the modules the
> time is acceptable however the email module performance is
> unacceptable.  It has taken 23 seconds to switch to the email page
> from another module!
> I have been through the wiki and can confirm that the server is not
> swapping excessively.  Most of this time the disk is innactive.  I
> have an athlon 800 with 768M of RAM.  I tried postgres optimisations
> and this has not made an improvement.
> In terms of the setup I am running Redhat 7.3 pretty much out of the
> box with redhat's updates applied.
> Has anybody encountered a similar problem?  If not what changes to the
> standard redhat (7.3) setup have others applied that might affect/
> improve mail performance?
Well........ Dont have this problem (debian woody, 600 users). How many
users, only you? ...then its a server configuration problem. Make shure

Admin -> email is properly configured
Preferences -> email is also properly configured

Try squirrelmail for example, or another webmail that you have
handy....if your problem persists, then thats a shure sign of IMAP
server misconfiguration.

> Best regards,
> Martin Cebis
> ______________________________________________________________________
> _______________________________________________
> Phpgroupware-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]