[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PSPP -- GUI woes (GtkToolButtons, etc...)

From: John Darrington
Subject: Re: PSPP -- GUI woes (GtkToolButtons, etc...)
Date: Thu, 4 Oct 2007 15:15:10 +0800
User-agent: Mutt/1.5.13 (2006-08-11)

On Wed, Oct 03, 2007 at 11:52:43PM -0700, Paul and/or Minna Brown wrote:
     > It sounds like your version of libglade is too old. 
     > Which version are you running?
     Libglade is 2.0.1, gtk is 2.10.11.  Assuming I've
     checked these correctly.
     (pkg-config --modversion gtk+-2.0, and 
     pkg-config --modversion libglade-2.0)

Libglade 2.0.1 is more than 5 years old!  Try a more recent version.  
(Is this the one that ships with Ubuntu?)


PGP Public key ID: 1024D/2DE827B3 
fingerprint = 8797 A26D 0854 2EAB 0285  A290 8A67 719C 2DE8 27B3
See or any PGP keyserver for public key.

Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]