[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [PATCH v4 34/39] qcow2: Rename l2_table in count_contig

From: Kevin Wolf
Subject: Re: [Qemu-block] [PATCH v4 34/39] qcow2: Rename l2_table in count_contiguous_clusters_unallocated()
Date: Tue, 13 Feb 2018 13:25:33 +0100
User-agent: Mutt/1.9.1 (2017-09-22)

Am 05.02.2018 um 15:33 hat Alberto Garcia geschrieben:
> This function doesn't need any changes to support L2 slices, but since
> it's now dealing with slices intead of full tables, the l2_table


> variable is renamed for clarity.
> Signed-off-by: Alberto Garcia <address@hidden>
> Reviewed-by: Eric Blake <address@hidden>
> Reviewed-by: Max Reitz <address@hidden>


reply via email to

[Prev in Thread] Current Thread [Next in Thread]