[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [PATCH v4 03/37] qcow2: Rename qcow2_co_create2() to qc

From: Eric Blake
Subject: Re: [Qemu-block] [PATCH v4 03/37] qcow2: Rename qcow2_co_create2() to qcow2_co_create()
Date: Wed, 7 Mar 2018 13:15:51 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.6.0

On 03/07/2018 12:59 PM, Kevin Wolf wrote:
The functions originally known as qcow2_create() and qcow2_create2()
are now called qcow2_co_create_opts() and qcow2_co_create(), which
matches the names of the BlockDriver callbacks that they will implement
at the end of this patch series.

Signed-off-by: Kevin Wolf <address@hidden>
  block/qcow2.c | 16 ++++++++--------
  1 file changed, 8 insertions(+), 8 deletions(-)

Reviewed-by: Eric Blake <address@hidden>

Eric Blake, Principal Software Engineer
Red Hat, Inc.           +1-919-301-3266
Virtualization:  qemu.org | libvirt.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]