[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] QEmu 0.5.5 still freezes my Mandrake Linux

From: Alexander E. Patrakov
Subject: Re: [Qemu-devel] QEmu 0.5.5 still freezes my Mandrake Linux
Date: Thu, 27 May 2004 11:07:43 +0600
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040121

Jorge wrote:
Hi all,

I posted some weeks ago that QEmu freezed my linux box (Mandrake) while installing any windows version, that version was 0.5.4. I've tried 0.5.5 with the same results.

I've changed the video drivers NVIDIA to NV
I've started QEmu from the console without starting X
I've tried different Kernels
I've even changed the BIOS to less "aggressive" settings

But with no results, after some time QEmu freezes everything, keyboard locked, mouse locked, everything locked. The processor fan goes wild, no matter what I do.

Any ideas?

You start qemu as a user, not as root? Then it's a kernel or hardware bug, since the kernel should not allow user processes to do such aggressive things. Run memtest86 for at least 6 hours.

Alexander E. Patrakov

reply via email to

[Prev in Thread] Current Thread [Next in Thread]