[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Problems with Zeta LiveCD

From: Ulf Magnusson
Subject: Re: [Qemu-devel] Problems with Zeta LiveCD
Date: Tue, 25 Oct 2005 09:33:01 +0000

That gets me (with -fda substituted for -floppy, which isn't a valid option) an error from the QEMU BIOS that the disk is not bootable. It's too large (1.8Mb) to fit on a regular floppy anyhow.

On 10/23/05, Christian Wiese <address@hidden> wrote:
Sorry, haven´t the files here till now.
But maybe you could try something like that:
qemu -floppy zetaboot.img -cdrom zetacd.img -boot a
If I get the live cd the next days I´ll try with it myself.


Ulf Magnusson wrote:

> I noticed the official distribution already has the two tracks split
> into zetaboot.img and zetacd.img, so that's less work me :)
> I ran
> $ qemu -cdrom zetaboot.img -hda zetacd.img -boot d
> and selected the hd from the boot menu. That led to a kernel panic
> (PANIC: boot device not found").
> I then tried running without any hd, and instead changed the disk to
> zetacd.img from the console when the prompt for the CD came up. That
> way I got to the magnifying glass stage of the ZETA boot screen, but
> there it panics with "PANIC: no shell!". Any ideas?
> Thanks for your reply,
> Ulf
> On 10/23/05, *Christian Wiese* <address@hidden
> <mailto:address@hidden>> wrote:
>     Hi,
>     this behaviour is because of the way a BeOS/ZETA cd is
>     constructed. For
>     some more infos take a look at the bottom of this page:
>     http://forum.mlotz.ch/viewtopic.php?t=120
>     < http://forum.mlotz.ch/viewtopic.php?t=120>
>     What you could do:
>     - Make a boot floppy out of track one of your demo-cd.
>     - Extract the second track as iso (be sure to take only the second
>     track)
>     - In qEmu boot from your virtual floppy, press `space` to access the
>     bootmenu and select your virtual hd.
>     This way I get a complete ZETA installed in qEmu. But don´t expect to
>     much, as most hardware is currently not supported (the last time i
>     tried)
>     Greetings,
>     Chris
>     _______________________________________________
>     Qemu-devel mailing list
>     address@hidden <mailto:address@hidden>
>     http://lists.nongnu.org/mailman/listinfo/qemu-devel
>     <http://lists.nongnu.org/mailman/listinfo/qemu-devel>
>Qemu-devel mailing list
> http://lists.nongnu.org/mailman/listinfo/qemu-devel

Qemu-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]