[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] USB Tablet Emulation + VNC patch..

From: Troy Benjegerdes
Subject: Re: [Qemu-devel] USB Tablet Emulation + VNC patch..
Date: Tue, 25 Apr 2006 19:55:44 -0500
User-agent: Mutt/1.5.9i

> >Now, does anyone have instructions on how to get Win2k installed and
> >updated to the latest set of security patches? I can get service pack 4
> >installed, but running windowsupdate seems to never work right.
> If I run it up with -win2k-hack then windowsupdate works fine..
> Here is what I did though (although variants have worked)
> Install win2k-sp4
> run windowsupdate and ignore the warning about ie6, let it install the 
> updated windows-update component. Reboot, install ie6, reboot, then run 
> windows-update and install all the patches.
> All of this with win2k-hack enabled or it won't work.. and the updated 
> win2k-hack from Leo so it works with dma..

I'm still stuck with windowsupdate not working.. 

I am finding now that after I go through installing win2k, and running
ie5, I can see it has 56 bit encryption. But after installing service
pack 3 and service pack 4, IE says '0-bit encryption'.

I think this means there is a DLL or something corrupted somewhere, but
I have no idea how to find out where. I am wondering if delaying the
interrupt every time instead of every 16th time really is needed.. 

Is there any good way to detect the behavior that needs to have the
delay in qemu and print out a warning on the console?

I have also found that haveing '-usbdevice tablet' enabled during the
install sometimes results in the mouse stopping working halfway through
the install, although it's never consistent when it stops. 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]