[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] usb_host: only one interface supported

From: Christopher Friedt
Subject: Re: [Qemu-devel] usb_host: only one interface supported
Date: Mon, 25 Jun 2007 18:28:44 +0200
User-agent: Thunderbird (X11/20070326)

I just applied the patch located in this thread:


and it worked!

Thanks Arnaud

Christopher Friedt wrote:
Hi everyone,

I'm trying to plug in a usb device (Motorola L2 phone, with micro usb connector).

When I try to add it using the qemu console,

usb_add host:22b8:4902

I get the response "usb_host: only one interface supported" in the standard output / error.

What does this mean exactly? Is there some way I could patch my source code to allow this to work?

I sort of got the impression that maybe the kernel had 'claimed' this device and therefore couldn't allow another app to address it directly. Is that the case?

I also tried removing / adding the cdc_acm module and running it that way as a serial console, but for me (running motorola software update) it seems not to work

Any suggestions?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]