[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] =?ISO-8859-2?Q?Re: What is the current support state for Sp

From: spectral
Subject: [Qemu-devel] =?ISO-8859-2?Q?Re: What is the current support state for Sparc=09emulation??=
Date: Thu, 19 Jul 2007 14:41:14 +0200

As promised, I tried today to launch Solaris 9 (CD version for Sparc, 
downloaded from http://www.sun.com/software/solaris/9/) on fresh CVS version 
checked out today. I built it using the manual on this page: 
http://maiux.com/qemu-windows-binaries-compile-howto but with sparc-softmmu 
switch in configure's options. The build went well and I tried to start the 
image the following way:

qemu-system-sparc -L . -m 256 -hda hda.img -cdrom 
sol-9-905hw-install-ga-sparc.iso -boot d -no-acpi -g 800x600 -localltime (with 
different variations of three last switches).

The result:

[sparc] Booting file 'cdrom' with parameters ''
Not a bootable ELF image
Not a Linux kernel image
Not a bootable a.out image
Not a bootable ELF image
Not a Linux kernel image
Loading a.out image...
Loaded 7680 bytes
entry point is 0x4000
Jumping to entry point...
Unhandled Exception 0x00000007
  PC = 0xffd0a55c NPC = 0xffd09374
    Stopping execution

So this is my report, I hope it can be of some use. I'll try to boot sparc 
version of OpenSolaris soon and I'l let you know how it went.

Grzegorz Galezowski

reply via email to

[Prev in Thread] Current Thread [Next in Thread]