[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] qemu-system-arm -M akita/terrier - which roms work? (an

From: andrzej zaborowski
Subject: Re: [Qemu-devel] qemu-system-arm -M akita/terrier - which roms work? (and cursor issue)
Date: Tue, 24 Jul 2007 03:25:42 +0200

On 24/07/07, Juergen Lock <address@hidden> wrote:

 I just played with this a bit and although I got the stuff at
somewhat working (tried the akita ones going after
, I seem to miss -showcursor and consequently got no cursor
which made navigating the gui a `little' difficult... :) - anyway
I couldnt get the sharp rom kernel to boot further than showing
the splash screen with a blinking cursor (i tried terrier and akita ones,

That would suggest that it's hanging somewhere in the userspace (but
not necessarily). Have you tried booting with no init scripts? (e.g.
init=/bin/sh) Otherwise do you have sources for the kernel you're
using so that you could enable initcalls debugging in its config?

they both seem to hang somewhere regardless of a proper -mtdblock passed
or even none, at least info registers in the monitor showed no changes.)

When you issue "info registers" more than likely the kernel is always
in the idle loop saving the battery power, so it will almost always
show the same values, even if there are actually processes running and
doing some work.

Anyone know which roms work?  atm I want to play with debian for the
existing sharp rom that i have on the zaurus (a c3200), so a rom thats
at least similar to sharp would be preferable...

Unfortunately I have no physical zaurus, so no access to any Sharp rom
because they are copyrighted. Installing debian however should not
depend on what rom you use, afterall debian is supposed to replace the


reply via email to

[Prev in Thread] Current Thread [Next in Thread]