[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] compiling qemu on ubuntu under parallels

From: Weissmann Markus
Subject: Re: [Qemu-devel] compiling qemu on ubuntu under parallels
Date: Tue, 6 Nov 2007 00:53:03 +0100

On 31.10.2007, at 21:37, Tim Leek wrote:

3. gcc-3.3 won't compile under intel osx. No I didn't try to tweak it or search extensively online to see if there are work-arounds. Possibly these exist. I have only copied the last 50-100 lines of output here.

well, Apple's version of gcc 3.3 [1] works on Intel Macs -- at least for C programs. You might want to install it via MacPorts [2] or compile it manually (patches are here [3])


[1] http://www.opensource.apple.com/darwinsource/tarballs/other/ gcc_os-1819.tar.gz
[2] http://www.macports.org/
[3] http://svn.macports.org/repository/macports/trunk/dports/lang/ apple-gcc33/files/

On Oct 31, 2007, at 4:06 PM, andrzej zaborowski wrote:

On 31/10/2007, Tim Leek <address@hidden> wrote:
I tried using the gcc-3.3 that comes with Xcode 2.4.  I don't have
Leopard and so cannot try Xcode 3.0.  It did not work on my intel
mac.  Also tried downloading gcc-3.3 and recompiling with

configure --enable-languages=c --prefix=blah/blah
make bootstrap

This fails.

Fails how? I think this is what Heikki was asking about. What were the errors? It would be also curious to see what SDL errors Ubuntu gave. A
report like "This fails." is completely useless.


Markus W. Weissmann

reply via email to

[Prev in Thread] Current Thread [Next in Thread]