[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Configure fails

From: Nigel Horne
Subject: [Qemu-devel] Configure fails
Date: Sat, 11 Oct 2008 11:02:07 +0100
User-agent: Mozilla-Thunderbird (X11/20080724)

The latest configure incorrectly tells me that I don't have zlib installed. I do:

address@hidden:~/src/qemu/trunk$ ./configure
WARNING: "gcc" looks like gcc 4.x
Looking for gcc 3.x
Found "gcc-3.4"

Error: zlib check failed
Make sure to have the zlib libs and headers installed.

address@hidden:~/src/qemu/trunk$ dpkg -l | fgrep -i zlib
ii libcompress-raw-zlib-perl 2.012-1 low-level interface to zlib compression libr ii libcompress-zlib-perl 2.012-1 Perl module for creation and manipulation of ii libio-compress-zlib-perl 2.012-1 Perl interface to zlib ii zlib1g 1: compression library - runtime ii zlib1g-dev 1: compression library - development

This is a show stopper :-(


reply via email to

[Prev in Thread] Current Thread [Next in Thread]