[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Getting compiled Linux working on qemu-system-arm

From: Prasad H.L.
Subject: [Qemu-devel] Getting compiled Linux working on qemu-system-arm
Date: Sun, 9 Nov 2008 21:04:26 -0800 (PST)

Is there any particular configuration option that needs to be set in the Linux 
kernel config file for it to work on qemu-system-arm?

I was trying to compile Linux kernel for ARM using gcc toolchain 
obtained and installed from debian repository for armeb in emulated ARM machine 
on qemu provided on the qemu website (by Paul Brook). The compilation went on 
fine. I tried to use vmlinuz and initrd file generated from the compilation to 
start on the qemu system. The qemu system window was not showing anything for a 
long time after which I gave up. Then, using the config file present in the 
disk image provided on the qemu site, I compiled the Linux kernel version, which is same as the version provided on the qemu site for ARM, and 
tried again without any success. Hence, I am asking the above question.

With Regards,
Prasad H. L.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]