[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] [PATCH] remove gcc 3.x requirement from documentation

From: Hollis Blanchard
Subject: [Qemu-devel] [PATCH] remove gcc 3.x requirement from documentation
Date: Tue, 19 May 2009 15:08:25 -0500

This text is no longer accurate. After the patch is applied, the
generated version at http://www.nongnu.org/qemu/qemu-doc.html should be

This patch is also a candidate for the stable branch. (The URL above is
probably generated from the stable branch anyways, so maybe it goes
without saying.)

Signed-off-by: Hollis Blanchard <address@hidden>

diff --git a/qemu-doc.texi b/qemu-doc.texi
--- a/qemu-doc.texi
+++ b/qemu-doc.texi
@@ -2619,16 +2619,6 @@ make install
 @end example
 to install QEMU in @file{/usr/local}.
address@hidden GCC version
-In order to compile QEMU successfully, it is very important that you
-have the right tools. The most important one is gcc. On most hosts and
-in particular on x86 ones, @emph{gcc 4.x is not supported}. If your
-Linux distribution includes a gcc 4.x compiler, you can usually
-install an older version (it is invoked by @code{gcc32} or
address@hidden). The QEMU configure script automatically probes for
-these older versions so that usually you don't have to do anything.
 @node Windows
 @section Windows
Hollis Blanchard
IBM Linux Technology Center

reply via email to

[Prev in Thread] Current Thread [Next in Thread]