[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [RFC] Enable Werrror by default

From: Paul Brook
Subject: Re: [Qemu-devel] [RFC] Enable Werrror by default
Date: Thu, 11 Jun 2009 23:28:38 +0100
User-agent: KMail/1.11.4 (Linux/2.6.29-2-amd64; KDE/4.2.4; x86_64; ; )

> How about the following?  It currently only enables werror for Linux
> hosts and git builds.
>+    z_version=`cut -f3 -d. $source_path/VERSION`
>+    if test "$z_version" = "50" -a \

Looks ok to me.
FWIW I think testing for the presence of .git would be a bad idea.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]