[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Qemu compile BUG

From: cswp
Subject: [Qemu-devel] Qemu compile BUG
Date: Fri, 17 Jul 2009 23:44:33 +0800


Having problems in compiling QEMU version 0.10.5 so tried both 0.10.6 and 
0.11.0-rc0 (7/17/09), they both contain the same problem. That is, that 
during compiling the file "mmap.d" in any <target>-linux-user is created 
with a file size of 0 and result in the makefile generating a list of errors 
from "/usr/include". And due to the fact that the makefile recreates the 
file "mmap.d" no way to manually build the "mmap.d".

I have tried  ./configure
              ./configure -disable-kvm
              ./configure -disable-kvm -disable-kqemu
              ./configure -disable-kvm -disable-system
              ./configure -disable-kvm -target-list="i386-linux-user 
then 'make'.

Using Linux 2.6.12, with gcc 4.0.2. Did try gcc-3.3.2 with the same error.

There is a similar question about this on the forum, but no one has answered 
post in a week.

Topic    : "Qemu for Linux"
Subtopic : "Compiling QEMU 0.10.5 on SUSE 10.1 fails. Help?"


Be Yourself @ mail.com!
Choose From 200+ Email Addresses
Get a Free Account at www.mail.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]