[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Re: [PATCH 01/15] xen: Update libxc calls

From: Gerd Hoffmann
Subject: Re: [Qemu-devel] Re: [PATCH 01/15] xen: Update libxc calls
Date: Wed, 18 Aug 2010 11:50:20 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100720 Red Hat/3.1.1-1.el6 Thunderbird/3.1.1


I mean we can add them to libxc so that there is no need for this patch

That would be great. When adding the xen bits initially I've tried to avoid hard dependencies on specific xen versions. There are some ifdefs in the qemu code to support compiling with various xen versions (IIRC 3.1 -> 3.4 worked last time I've tried). I think the minimum supported range of xen versions should be the ones still actively maintained by xensource (I think this is 3.4, 4.0 and unstable right now). Supporting even older versions would be nice to have.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]