[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Guest moved used index from 0 to 1796

From: Rick Vernam
Subject: [Qemu-devel] Guest moved used index from 0 to 1796
Date: Wed, 15 Sep 2010 10:16:29 -0500

I don't have nearly enough info to file a proper bug report.

I am running qemu-kvm-0.13.0 rc1
starting qemu like so:
/root/qemu/bin/qemu-system-x86_64 -cpu host -enable-kvm -drive 
file=/root/qemu/w2k3_server.raw,if=virtio,aio=native -net 
nic,model=virtio,macaddr=52:54:00:12:34:56 -net tap,ifname=tap0 -localtime -
usb -usbdevice tablet -vga std -vnc :25581 -monitor stdio -m 512 -runas rick

When I reboot the guest OS, Qemu will quit during guest POST with the 
following message:
Guest moved used index from 0 to 1796

I've tried a few different scenarios, ie maintain or close VNC connection, vary 
some command line arguments, etc.  The failure mode is the same.

I noticed this failure with qemu-0.13.0-rc0, qemu-0.13.0-rc1 & qemu-

I haven't put this into production yet, so I can still afford downtime & re-


host machine is:
2.6.32-gentoo-r7 x86_64 Intel(R) Xeon(R) CPU E5450 @ 3.00GHz GenuineIntel 

guest os is Windows Server 2003, Standard Edition.  Service Pack 2.
Red Het VirtIO Ethernet Adapter Driver Version:
Red Hat VirtIO SCSI Controller Driver Version:

here is how I ran configure:
./configure --prefix=/root/qemu --target-list=x86_64-softmmu --extra-cflags="-
march=native -O2 -pipe" --extra-ldflags="-march=native -O2 -pipe" --audio-drv-
list= --audio-card-list= --disable-curses --disable-curl --enable-vnc-tls --
enable-vnc-sasl --enable-vnc-jpeg --enable-vnc-png --enable-vnc-thread

reply via email to

[Prev in Thread] Current Thread [Next in Thread]