[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Re: [regression] configure: add opengl detection

From: Michael Walle
Subject: [Qemu-devel] Re: [regression] configure: add opengl detection
Date: Fri, 8 Apr 2011 23:13:07 +0200
User-agent: KMail/1.13.5 (Linux/2.6.32-5-686-bigmem; KDE/4.4.5; i686; ; )

Am Freitag 08 April 2011, 12:00:32 schrieb Edgar E. Iglesias:
> On Thu, Apr 07, 2011 at 11:35:47PM +0200, Michael Walle wrote:
> > Am Mittwoch 06 April 2011, 16:13:58 schrieb Benjamin Poirier:
> > > Works as usual.
> > > The problem I'm facing stems from linking to libGL and memory
> > > protection issues. The particular system I ran this on has the binary
> > > nvidia driver and its companion libGL.so.260.19.44. As such I'd take
> > > no offense if we wave it off as a "problem in the unsupported binary
> > > drivers" and I'll be satisfied configuring with no opengl on that
> > > system.
> > 
> > I would also be happy with opengl disabled by default. It is only used
> > for one hardware model (milkymist-tmu2.c) atm. I don't think its worth
> > that this potentially breaks qemu for lots of users. What do you think?
> I agree, FWIW I've already got a couple of reports regarding the same
> problem.
> Cheers

OTOH, a milkymist team member is worried that distributions would just build 
the QEMU package with the default options and all will ship qemu-system-lm32 
without opengl.

What do you think about disabling opengl by default except for lm32 targets?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]