[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH] configure: bump glib version to 2.16

From: John Snow
Subject: Re: [Qemu-devel] [PATCH] configure: bump glib version to 2.16
Date: Thu, 07 May 2015 11:12:29 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Thunderbird/31.6.0

On 05/07/2015 08:22 AM, Peter Maydell wrote:
> On 10 March 2015 at 17:45, Peter Maydell <address@hidden> wrote:
>> On 10 March 2015 at 17:43, John Snow <address@hidden> wrote:
>>> Wasn't aware we were actually going through with that; it had looked
>>> like we were going to refrain from fiddling with it because we found
>>> a workaround that sufficed for glib 2.12.
>> Well, we're not doing anything before QEMU 2.3 is released.
>> But if we bump the version requirement at all, then we might
>> as well move it to 2.22, because once you drop the "support RHEL5"
>> requirement then that's the newest version we can shift to without
>> breaking compilation on some other distro we care about (SUSE, in
>> this case).
> So do people still want to bump the minimum glib version?
> If we're going to do it for 2.4 I would prefer to see the
> configure patch reasonably early in the release cycle I think.
> -- PMM

I think we determined that the minimum version could be as high as 2.22.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]