[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Qemu-devel] [PATCH v4 07/10] block/nbd-client: rename read_reply_co
Re: [Qemu-devel] [PATCH v4 07/10] block/nbd-client: rename read_reply_co to connection_co
Wed, 16 Jan 2019 10:35:43 -0600
Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.4.0
On 7/31/18 12:30 PM, Vladimir Sementsov-Ogievskiy wrote:
> This coroutine will serve nbd reconnects, so, rename it to be something
> more generic.
> Signed-off-by: Vladimir Sementsov-Ogievskiy <address@hidden>
> block/nbd-client.h | 4 ++--
> block/nbd-client.c | 24 ++++++++++++------------
> 2 files changed, 14 insertions(+), 14 deletions(-)
> @@ -503,7 +503,7 @@ static coroutine_fn int nbd_co_do_receive_one_chunk(
> /* nbd_co_receive_one_chunk
> - * Read reply, wake up read_reply_co and set s->quit if needed.
> + * Read reply, wake up connection_co and set s->quit if needed.
Comment is stale; should have been fixed in 6/10 to mention s->state now
that s->quit does not exist.
Reviewed-by: Eric Blake <address@hidden>
Eric Blake, Principal Software Engineer
Red Hat, Inc. +1-919-301-3226
Virtualization: qemu.org | libvirt.org
Description: OpenPGP digital signature
|[Prev in Thread]
||[Next in Thread]|
- Re: [Qemu-devel] [PATCH v4 07/10] block/nbd-client: rename read_reply_co to connection_co,
Eric Blake <=