[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-hackers-public] status of documentation licenses

From: Karl Berry
Subject: [Savannah-hackers-public] status of documentation licenses
Date: Tue, 28 Feb 2006 16:20:54 -0600

Hi Sylvain and all,

(Switching to -public since I don't see that this stuff is secret.)

Can you tell me where we stand with all this?  We were just getting
going when I had to be away ...


Date: Sun, 12 Feb 2006 23:40:15 -0500
From: "Richard M. Stallman" <address@hidden>
To: Sylvain Beucler <address@hidden>, address@hidden
CC: address@hidden
cc: address@hidden
Subject: Re: [Savannah-hackers-private] Documentation licenses

    old-style GNU manual license / simple copyleft:

We should ask them to upgrade.  These old-style licenses
are incompatible with everything else.

    missing / unclear:

We should ask them to put on clear notices about use of the GNU FDL.

    ghostscript/ghostscript/doc/ghostscript.texi (GNU)
    gv/gv/doc/gv.texi (GNU)
    hyperbole/hyperbole/man/hyperbole.texi (GNU)
    sather (GNU)

We should ask them to convert to the GFDL.
In the case of Ghostscript, we may have to replace the manual.
That may take time--it is not rush.

We need not bother the existing non-GNU packages with GPL'd manuals.
What we need to do is make sure there will not be any additional
ones in the future.  This means, first of all, putting a clear statement
in the policies so that new projects will know that manuals must have
licenses compatible with "GFDL version N or later".

Karl, can you work on these three things with the Savannah people?
I expect it to take some time to do them all.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]